Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

-2
votes
2answers
260 views

Place to collect the most egregious bugs, flaws and deficiencies of Mathematica?

I have on several occasions used this site to report bugs or flaws with Mathematica, usually when a newer version does something worse than an older version. Inevitably it is met with attitude that "...
11
votes
1answer
107 views

Default syntax highlighting isn't for Mathematica on all pages anymore

Since yesterday, some (but not all!) the questions use the wrong language for syntax highlighting by default. Here is an example: Which filter does InverseRadon use by default? I can tell that ...
9
votes
3answers
103 views

Dollar signs and links

The following Markdown code is mis-typeset on the main site: [`$MachineEpsilon`](http://reference.wolfram.com/language/ref/$MachineEpsilon.html), $\epsilon$ is $2^{-52}$. The key conditions seem to ...
3
votes
1answer
114 views

Post without code supposed to “contain code that is not properly formatted”

I'm trying to post a question but keep getting the error Your post appears to contain code that is not properly formatted as code. Please indent all code by 4 spaces using the code toolbar button ...
2
votes
1answer
55 views

Ads no longer work

Where the ads should be, I see a white box: It doesn't matter which browser I use. There's no active ad blocker. Clicking it takes me to a 404 page. One possible link: https://mathematica.meta....
7
votes
1answer
68 views

My profile icon changed without my doing. How do I get it back?

My profile icon changed this morning without my doing. Is this a known issue on the SE network? I liked my old blue-colored design. Is there any way to recover it?
7
votes
0answers
87 views

Why I can't edit my post? Warning that I am trying to spam!

I am trying to edit my post. However, when I trying to submit the changes. I got this warning Ok, this is polite enough and also ridiculous enough. How could my post becomes a spam? If I delete "as ...
4
votes
1answer
77 views

CSS problem: username/score appearing under icon rather than next to it

Recently, the site stylesheet seems to have been modified to include: .user-info .user-details{float:left;width:100%} The width:100% causes the user's name and score to appear under their icon, ...
-6
votes
1answer
213 views

Wouldn't it be nice if the Question form accorded with the forum scope? [closed]

https://mathematica.stackexchange.com/help/on-topic says Mathematica Stack Exchange is for users of the software Mathematica developed by Wolfram Research, as well as related products like ...
9
votes
3answers
86 views

Sometimes our site does not highlight code as Mathematica

When you look at this question, you see that the syntax highlighting is not correct (// Simplify is not a comment!) This indicates that the used language is not Mathematica, which it should be by ...
2
votes
0answers
52 views

Stack Exchange App - Wrong code highlighting

I'm using the Stack Exchange App on my Android device and I have wondered for quite some time why the code highlighting goes wrong there (click for large image): As you can see the ' char is taken to ...
2
votes
0answers
64 views

Clicking on the edge of the Answer (or similar) button won't perform the action

Recently I noticed that clicking on the edge of the Answer button (or any button which has the same style) will depress the button visually, but will not perform the action (won't post the answer). I ...
11
votes
1answer
120 views

Community ♦ is eating up the wrong comment

The Community user automatically removes an auto-generated "possible duplicate" comment when the post gets closed. For example, When there's already an existing comment with the same duplicate link (...
5
votes
0answers
57 views

@insert_name doesn't always work

In the comments sections of questions I often try to write "@whoever" before commenting. Sometimes it works fine; other times the entire "@_" statement is omitted from the comment when it is published....
1
vote
1answer
63 views

Broken link in the blog

Clicking here: Results in: This report linked at http://chat.stackexchange.com/transcript/message/6661540#6661540
4
votes
1answer
98 views

Start Bounty fails

I am trying to start a bounty on this question of mine I get to the start bounty window: But nothing happens when I press the "Start Bounty" button. Is there something wrong with the question? My ...
2
votes
1answer
68 views

Small typeface bug in user profiles

I've mentioned this to Jin already but wanted to drop a post onto Meta to make sure it doesn't get reported in duplicate. Check out the screencap. We've got two different fonts in play on user pages:
1
vote
1answer
40 views

The 'X' button when voting to close isn't centered

If you click 'close' on a post, the X in the button to close the popup isn't centered in the circle: OS X 10.6.8, Chrome 20.0.1132.57
3
votes
1answer
82 views

New site (small) UI glitch

As I have to meet some crazy quality standard, I need to write a nice line here which is obviously a burden for me to write and for you to read.
1
vote
1answer
41 views

Tag wiki excerpts show truncated

Tag wiki excerpts show up as truncated from the front for example in the Tags list view (where one can search for specific tag names): Though all of these tags have correct excerpt texts, starting ...
12
votes
0answers
290 views

Alignment bug with $ symbol in code block

There is a problem on the main site with alignment in code blocks that include the dollar sign. Without $: With $: Code is from this post. I will add examples as I find them.
3
votes
1answer
139 views

LaTeX markup and dollar signs in code

Can someone explain to me, what happens in this question on mine? I wanted to write something like $KernelID and $ProcessID but in the question it seems like the LaTeX markup got confused: Is ...
3
votes
0answers
85 views

Asked to review my own question [closed]

Over on Mathematica.se, I was recently asked to review my own answer: which seems like a bug in the review process.
7
votes
1answer
267 views

Syntax highlighter treats patterns that end with an underscore incorrectly

Before going on, please read the comments here. This used to work in the user script version, but does not anymore in the version served by mathematica.se itself. Basic example: f[x_]:=x^2 Here the ...
1
vote
1answer
105 views

Link color animations broken on Safari

With Safari 5.1.4 on Mac OS 10.7.3, the color transitions for question links already visited (from orange to black to gray) appear broken, in that they do not behave consistently. Namely, if I move ...
2
votes
0answers
52 views

Tag Wiki Excerpts not showing when viewing newest questions [closed]

No tag wiki excerpts at all are being presented to users viewing the newest questions using those tags. For instance, the excerpt from syntax reads Questions on correct (or improved) formulation ...
1
vote
1answer
62 views

The user profile link in chat is to StackOverflow, not Mathematica.se

When clicking on a user in chat, there are two "user profile" links provided. The first links to the chatroom user profile, but the second is supposed to link to the user on the associated site. But, ...