6

I recently tried to correct an error in some example code but failed because I ran into the requirement that edits to posts must to be six or more characters. All I wanted to do was to add a missing "{". That was the only change that was needed. Is there a work-around for this? Even better, can it be eliminated?

| |
  • Which post is this? – J. M.'s discontentment Oct 24 '12 at 4:03
  • @J.M. it was this one – m_goldberg Oct 24 '12 at 5:22
  • I reviewed that comment and it was mis-typed. The change should be from "{{" to "{", not the other way around. – m_goldberg Oct 24 '12 at 5:34
7

No, it can't be eliminated. The only way out is to reach 2k rep, at which point you earn the privilege to edit any post. This is in place so that low rep and anonymous users don't suggest trivial edits, burdening others with the task of reviewing them.

Usually, posts might need a bit more fixing than one character, but if indeed that single character is the only thing that needs fixing and you don't have sufficient rep, leave them a comment asking them to fix it.

| |
  • I did leave such a comment. See my response to J.M.'s comment to my question. I look forward to achieving 2K+ rep :-) – m_goldberg Oct 24 '12 at 5:25
  • 1
    I see from your profile you've started participating very recently and provided some pretty good answers already... you certainly will get to 2k (and more) in no time! Welcome to the community :) – rm -rf Oct 24 '12 at 5:30
  • Isn't it possible to just add some spaces somewhere? (I remember I had this problem once or twice before getting to 2k) – Ajasja Oct 24 '12 at 10:42
  • @Ajasja no, regular spaces are stripped out and don't count. Try it with a comment, e.g. "x (ten spaces)" – Mr.Wizard Oct 24 '12 at 12:00
  • Hmmm... I am pretty sure it worked for me once to just add spaces... – Thomas Oct 24 '12 at 16:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .