3

I would like to be able to browse this website from work (since I use Mathematica professionally), and due to IT requirements, this means using IE8, which is a little old. For some reason, code sections aren't indented properly when I use IE8 on this site, but they do display properly when browsing StackOverflow.

Has anybody else encountered this, and if so, do you know of a solution?

EDIT to add: Of course, now that I'm on my work machine and have Snagit open, the problem completely disappears. :-/

closed as too localized by Adam Lear Aug 16 '12 at 14:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Please include a screen capture so we can see what you see. – Mr.Wizard Feb 23 '12 at 0:11
  • @Mr.Wizard I'll do that first thing tomorrow at work. – Pillsy Feb 23 '12 at 0:16
  • I'm far away from my work desktop pc currently but I remember that prior to my upgrade to win 7, the previous installation with IE6 did something similar. It may have to do with safety settings, like allowing JavaScript or so. – Sjoerd C. de Vries Feb 23 '12 at 6:27

Browse other questions tagged .