6

The SE Uploader which has always worked well has stopped working. I reinstalled it and I get the pallette. However, when I click on Image the Wolfram window pops up with

SETools`SEUploader`Private`stackImage::parseErr: Could not parse the answer of the server.

any ideas? Thanks

  • 3
    I think this might be a good spot to reach halirutan on this matter, or ask him in the chat room – Jason B. Jul 6 '17 at 18:00
10

The SE Uploader which has always worked well has stopped working. I reinstalled it and I get the palette.

Well, this reminds me of

An electrical engineer, a mechanical engineer and a software engineer from Microsoft are riding in a car, when they start down a steep hill. Halfway down the brakes go out and the car crashes into a tree at the bottom of the hill. Luckily, no one is hurt, so they get out and start analyzing what happened.

Electrical engineer: Clearly a short-circuit in the ABS system caused the brakes to go out.

Mechanical engineer: No, no, it was an over-pressure situation that caused a brake line to rupture. They both turn to the Microsoft guy and ask him for his opinion:

Microsoft guy: I don't know, but let's push the car back to the top of the hill and try it again.

I fixed the issue. If you click on Update you should see a new version 130 or you can use

Import["http://goo.gl/rQtfHZ"]

to reinstall the palette.

Btw, it was not a bug of mine. I have stopped writing bugs a long time ago. It was an issue introduced by stackexchange's switch to https for image hosting.

  • I could not click on Update and make it work due to the difficulties of deleting the directory. So I now have a working version based on your Import expression. Thanks for your help. – Hugh Jul 7 '17 at 11:11
  • 2
    @Hugh Good. The updater is a hack because I need to overwrite the original directory which does not work in all circumstance and all operating systems. If everything fails, you can go to $UserBaseDirectory/Applications and delete the SETools manually next time. – halirutan Jul 7 '17 at 11:30
  • I found it a lot of days ago, but I though it is just a case-by-case on me again.So I have not bothered you.And as my try, the version 130 is work well.Thanks fro fix. :) – yode Jul 10 '17 at 1:58
  • I would very much like to know how you achieved the 'not write bugs anymore' bit? :-) Somehow I seem to still be stick in that mode. – chris Sep 11 '17 at 17:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .